Reply – Re: Problem import owlready2
Your Name
Subject
Message
or Cancel
In Reply To
Re: Problem import owlready2
— by Dumas Anthony Dumas Anthony
it's ok now !!
thanks for your time!

i have to execute
LDPRELOAD='/usr/local/lib/libsqlite3.so' python3.6
>>> print(sqlite3.sqlite_version)
>>> 3.21.0
>>> import owlready2
>>> WORKS !

now, i have to looking for a system to load the lib automatically.

bye and thanks or your help.
Problem solved.