Reply – Re: Problem import owlready2
Your Name
Subject
Message
or Cancel
In Reply To
Re: Problem import owlready2
— by Jiba Jiba
I think you need SQLite3 3.8.2 or more (see http://sqlite.org/releaselog/3_8_2.html ) for having support for WITHOUT ROWID.

Version 3.8.2 is 4 year old, so it is quite surprising you don't have it... do you have any update available in CentOS ?