Reply – Re: How to work with owlready correctly?
Your Name
Subject
Message
or Cancel
In Reply To
Re: How to work with owlready correctly?
— by Jiba Jiba
Hello,

You need Python 3.x (probably 3.3 at least) for Owlready. Python 2.7 is not supported.

Best regards,
Jean-Baptiste Lamy
MCF, LIMICS, Université Paris 13